TechSpot

Yet another problem with Firefox

By videogirl
Nov 18, 2006
Topic Status:
Not open for further replies.
  1. I am having another problem with Firefox. I customize my toolbars to show what I want yet everytime I log-out and come on the next day they are gone again. I have to do this everytime I log-on. With the previous Firefox I never had this problem but now it just keeps doing it. I tried asking on Mozilla's help forum - I never got a response. Any suggestions?
  2. smore9648

    smore9648 TS Rookie Posts: 757

    What exactly are you having problems with.
  3. IPEX computing

    IPEX computing TS Rookie Posts: 21

    scrap it and use internet explorer.
    Beta 7 is out and is just as good though can sometimes be a pain to install
  4. smore9648

    smore9648 TS Rookie Posts: 757

    IE 7 is crap.

    I do not have issues with firefox. What version are you running?

    What extensions are you using?
  5. drawls31

    drawls31 TS Rookie Posts: 46

    have not had any problems with firefox as of yet.
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    go to
    C:\Documents and Settings\Administrator\Local Settings\Application Data\Mozilla\Firefox\Profiles
    and save this file some where
    uninstall the new version
    install the one that worked
    delete the old default folder if it did not delete on uninstall
    your bookmarks are in the saved file so are is address book
    go to mozilla for migration of above


    PS firefox way better than IE
  7. redmistpete

    redmistpete TS Rookie Posts: 38

    Internet Explorer has real security issues - stick with Firefox!
  8. ruffrider

    ruffrider TS Rookie

    sounds like to me, you don't have any profiles set up.
    type firefox.exe -profilemanager in your run box and see what profiles are on your comp. you might have to set up your own profile if you are on a multi-user computer
  9. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    I absoultely do not like IE7. I even like it less than IE6. Unfortunately, I allowed my PC to auto-update and I'm stuck with it for non-universally compliant websites.

    I use Mozilla or firefox as browsers usually.
  10. redmistpete

    redmistpete TS Rookie Posts: 38

    Just set Mozzila Firefox as your default browser again in the Firefox options :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.