Your computer seems to be correctly configured but the device or resource (Dns Server) not respondin

By Tos2008
Oct 25, 2014
Post New Reply
  1. Hi,

    I'm using a Huawei Mobile Broadband E303 and I've been having this problem for 6-7 days now Ples halp
    It was working perfectly fine before but now the speed wont go past 60-70kbps.
    My current operating system is windows 7 ( V 6.1.7601 )

    I've tried using it on other laptops with windows 7/xp/vista as their operating systems still the same problem except for my brothers laptop which runs on windows 8. and dont tell me that this Thing wont work because its not compatible with my operating system, because I've been using it for over a year without an issue.

    My ipconfig shows:
    Mobile Broadband adapter Mobile Broadband Connection:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::7450:69bc:7a3e:fee8%57
    IPv4 Address. . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :

    And when I try to do nslookup:
    Default Server:

    The default server shouldn't be that thing. please help. Nor the address

    Edit: I've tried Uninstalling the Program which came with the USB.
    I've tried calling my ISP, with no problems on their end.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...