ZA password re-set

By Toolman35
Dec 31, 2005
Topic Status:
Not open for further replies.
  1. I have been using ZA now for a couple years and downloaded the lastest version 2 nights ago. When I went through the setup process I decided to add a password. I use passwords on most things I have and only use a couple to keep it simple. The problem is neither password works now. There has to be something wrong because I had to type it a couple time to set it up. I have the privacy adviser advising headers and third party cookies while this is not a huge issue it is still anmoying to have that little box pop up every time I go to a page sometimes several times. So my hope is that there is a way to reset it of uninstall it and set it up again without the password. I have tried severl possibilities due to fat fingering but nothing works.
    I sure hope this is possible
    Thanks
    Tim
    P.S. ZA is ver. 4.5
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    upgrading Zonealarm may force you to BUY the latest version. This happened to me before. I since dropped it and use a router as a firewall and windows XP firewall.
  3. Toolman35

    Toolman35 Newcomer, in training Topic Starter

    That was the problem. I updated it then set a password to it. I don't know why I raelly have no need for one. I can't even uninstall it without the password. I disabled it in the startup process but then I couldn't even log onto the internet. I have DSL. Should have left well enough alone.
  4. vhunter

    vhunter Newcomer, in training Posts: 89

    Hope this helps: link
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.