Zone Alarm won't let me access my network

By fastco
Jul 3, 2006
  1. I have my Home, Wired computer and Wireless mobile networked. When I turn off Zone Alarm I can access everything with no problems. Once I turn on Zone Alarm It blocks everything. I went into (Zone Alarm's) firewall, zones and added the ip address to my Home computer and clicked trusted and apply, Still NO GOOD. What am I doing wrong? Thanks in advance
  2. fastco

    fastco TS Booster Topic Starter Posts: 1,122

    I configured Sygate Personal Firewall with no problems on my other computer but Zona Alarm is killing me!!!!!!!!!
  3. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Been using Zonealarm for years no significant problems. In fact ZA always recognizes my lan automatically.There is some setting you have somewhere that conflicts.
    You should enter the Ip address of your router and then add the Range of addresses included in your Lan for instance my router is ***.***.1.1 and the Range for the lan is ***.***.1.2> ***.***.1.150
    Also look on the advanced tab of the Firewall settings Main page and check your setting there.
    Is ZA up to date and which version Pro or Free.
  4. fastco

    fastco TS Booster Topic Starter Posts: 1,122

    Thanks I use the free version. I had the Pro but it was to intrusive for my liking. I already added the ip address of my router/lan but didn't put in a range of ip's. I will try that and see what happens. Thanks again..
  5. IBN

    IBN TS Maniac Posts: 487

    If you've got ZA on both computers then make sure you add the trusted ip range on BOTH computers.
  6. fastco

    fastco TS Booster Topic Starter Posts: 1,122

    Thanks alot Liquidlen that worked. I added the range and got right in to my network.....WooHoo
  7. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Glad to be of service.
    BTW; Investigate a few moments on that same page I mentioned above . It has settings that help with VPN's DMZ and Remote Desktop type configurations.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...