TechSpot

Zune problem - Windows related?

By magic_mat
Feb 21, 2008
  1. About a year after using my Zune, ive had nothing but trouble.

    At first, i thought it was broken..Then i tried it on a laptop, and it worked perfectly. So I decided to give it another go.

    What happens is, windows detects it. once its installed it constantly makes the sound of disconected reconected (DaDum DaDun DaDum DaDun etc) sometimes it goes constantly for a minute, then in might stop for about 30 seconds, and then starts again.

    In device manager, it flashes in and out in and out in time with the sound. Even though its in the device manager. Zune software doesnt pick it up.

    Then I delete a folder which was sepeate from all the other zune drivers, and it cured the problem. It stayed connected...and stayed in device manager, but wasnt actually reconized by the pc or zune software.

    Ive tried reinstalling drivers, updating, going back etc. ive looked on the internet and it says about conflict with a certain camera and some other files ,but ive got nothing they mention on my pc or installed.

    I managed to get it working a bit, but then it goes again. Sometimes its in device managed, sometimes it says error starting sometimes its got a yellow question mark. sometimes i connect it and it says malfunctioning usb device.

    Anyone know what it could be? Driver conflict? ive tried removing all my other usb drivers, and updating them. nothing! Is there anything that can show you if somethings conflicting?

    Or is it something completly different?

    Thanks

    Matthew
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    You are already having issues with your USBport.sys which may be part of your issue. Have you attempted to update your firmware?
     
  3. magic_mat

    magic_mat TS Rookie Topic Starter Posts: 30

    The zune has the lastest fireware...i think. But if there is a newer one, i cant change it as the pc wont see the zune. But more anoyingly.

    When I downloaded an update, it was working for a few days, then the zune had this message on it saying "3 please wait" and you could hear it churning away inside doing something, then after a few days it changed saying "please connect to pc" and when I do connect it to my pc, it then says " go into Zune and choose, restore firemware" or something to that extent. So I cant change the zune on any other pcs, other than mine..untill its been restored. After looking this up, its a normall thing it does?

    If your talking about updating usbport.sys....How do I do that?

    Cheers
     
  4. magic_mat

    magic_mat TS Rookie Topic Starter Posts: 30

    anyone else?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.