0x09c BSoD Error, yet again

By Auronkiller7
Sep 3, 2008
  1. Hello, I've been trying to troubleshoot this problem all day and so far nothing has helped. I'm relatively new to the hardware side of computers, so I may of missed something. Let me go into my problem before I go any further.

    About 1 month ago, I installed 2 2gb sticks of ddr2 Ram into my computer. It has ran fine since then. Suddenly, 2 days ago I started getting random BSoD. It says Machine_Check_Key and the error is 0x0000009c. There is no pattern to it, it will happen whether I'm playing a game, chatting, or the computer is just idleing. I've tried everything I could think of to fix it or at least discover the problem. I have run Memtest+86, no errors. Checked the seating of my RAM, run a spyware and virus checker just in case, checked the seating of my video card, I've tried every stick of RAM by itself (I have 4 sticks, 2 512 MB and 2 2GB) I've checked the temperature, I've checked all the connection in my computer. I have even updated all the drivers just to be sure. I've tried dusting out the inside, and using a previous restore point. I'm at a complete loss now. Two things I haven't done, because I can't, is try a different video card and reinstall windows. I don't have a spare video card and I don't have an XP CD.

    My specs are:
    CPU: Pentium D 945 3.4 GHZ
    MB: Asus P5LD2-VM (P5B-VM DO)
    RAM: 2 Visionman 512MB DDR2, 2 Corsair 2GB DDR2
    Video Card: NVidia GeForce 7300 GS (512 MB)
    Sound Card: No Clue
    PSU: Hec WIN 550 UB
    OS: Windows XP 64 Bit Edition

    I'm not overclocking and I'm using SP2.

    Sorry for putting the attachment in a zip file, but the .dmp files were too big for the forum limits.

    Thanks in advance for any help offered.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    For some reason your files are invalid and my Zip File can't open them. Try this: In your next post attach you most recent five individually.
  3. Auronkiller7

    Auronkiller7 TS Rookie Topic Starter

    I'll try rezipping the most recent ones, but I can't upload them individually, they are 152KB and the forum only allows 100KB attachements.

    Update: I just got a different error. Something like 0x00000003b I think. Said something about win32k.exe I think, I didn't really have time to look because I didn't disable Restart on Error that time. Never seen that one before. But I got another BSoD afterwards and it was back to 0x09c
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    For some reason my Zip genius can't open your files. Once again they are labled invalid.

    That 0x3B is a rare one. I googled it and I don't know if this link can help but perhaps you can glean something from it.
  5. Auronkiller7

    Auronkiller7 TS Rookie Topic Starter

    Just finished running the short FFT for 30 minutes on Prime 95. Finished running the large FFT for 30 minutes, Testing the Blend now.
  6. Auronkiller7

    Auronkiller7 TS Rookie Topic Starter

  7. Auronkiller7

    Auronkiller7 TS Rookie Topic Starter

    OK, so I took out my video card and I am now using the On board memory instead, and it seems like the blue screen only happens when I have a high demand program running like World of Warcraft. Don't know if that is relevent, but I'm posting just about everything that happens because I'm getting desperate. Can't afford to buy a new computer.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    I downloaded your first 5 minidumps. The fourth one was corrupted and thus the WinDebugger could not read (and probably explains why my Zip utility could open your Zip files).

    Of the remaining 4 3 were 0x9C errors and all cited the driver ntkrnlmp.exe which is a Windows driver and from what I have been able to research has to do with media, etc.

    The other was 0x3B which I already gave you a link to and the driver cited is ks.sys which has to do with audio and it too is a Windows driver.

    Do you have your OS disk and have you tried a repair?
  9. Auronkiller7

    Auronkiller7 TS Rookie Topic Starter

    No, my computer came with it installed so I don't have access to an XP disc.
  10. Auronkiller7

    Auronkiller7 TS Rookie Topic Starter

    Thx a lot for all the help. I got ahold of a xp Disc and reinstalled it and haven't had a BSoD for a couple days now. I also discovered my video card fan wasn't functioning which was causing my video card to overheat, so now I've got a new one on the way. Thx again for the help.
  11. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Good, you did an XP repair and it fixed your issues. Those drivers I cited were core Windows drivers thus my suggestion for a repair.

    Thanks for getting back to us and letting us know it has been resolved.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...