0x887602EB Error -- what does this entail?

By TheBlackVeil
Aug 23, 2006
Topic Status:
Not open for further replies.
  1. Just tried to open a game(after a game that should run on my computer without any hitches crashed)and got the following:

    Etherlords II

    Can't create HW IDirect3DDevice# interface (w/ or w/0 T&L).
    (0x887602EB) The device could not be created because the render target surface is not located in video memory


    Is this my graphics card overheating? If so, why would it overheat?
  2. Rik

    Rik Banned Posts: 4,985

    Its definitely a graphics related problem, but it may not be heat. Get the latest drivers from the graphics card manufacturer and see if that helps. If you think it may be overheating then get speedfan from the downloads section and post what it says about your temperatures.
  3. sw123

    sw123 Newcomer, in training Posts: 752

    Does your computer have a card that supports T&L?
  4. TheBlackVeil

    TheBlackVeil Newcomer, in training Topic Starter Posts: 27

    Motherboard: ASUSTeK AMD A7N8X

    Graphics Card: BFG nVidia GeForce 7800 GS 256 MB Overclocked using latest drivers.

    Two 512 sticks of PC 3200 RAM

    Processor: 2.4~ GHz AMD Athlon

    DirectX 9.0c

    PSU: XClio
    Goodpower X1254P2 500W

    The numbers are

    Code:
    +5V +12V1 +12V2 +3.3V -12V +5Vab
    28A 16A 17A 30A 0.3A 3.0A

    According to SpeedFan, my Temps at "idle" are as follows

    Temp1: 35C
    Temp2: 39C
    Temp3: -1C
    Temp4: 25C
    Temp1: 41C
    Temp: -1C
    Temp: 39C
    HD0: 38C

    CPU Usage hovers around 1.2% - 2.4% while idle.

    And while running Dawn of War: Winter Assault at the menu:

    Temp1: 105C when the game-screen's on, 35C when I Alt+TAB
    Temp2: 41C
    Temp3: -1C
    Temp4: 25C
    Temp1: 46C
    Temp: -1C
    Temp: 41C
    HD0: 37C

    Asus Probe reads:

    CPU Temp: 41 C / 105 F
    MB Temp: 33 C / 91 F
    CPU Fan: 3835
    Power Fan: 0 Monitor Paused!'
    Chassis Fan: 2481
    +12V: 12.416
    +5V: 4.838
    +3.3V: 3.28
    VCore: 1.68
  5. Rik

    Rik Banned Posts: 4,985

    Looking at that information, its definately not a heat issue. Have you tried re installing the graphics card driver?
  6. TheBlackVeil

    TheBlackVeil Newcomer, in training Topic Starter Posts: 27

    Yes, many times.
  7. Rik

    Rik Banned Posts: 4,985

    How about mobo chipset driver???
  8. TheBlackVeil

    TheBlackVeil Newcomer, in training Topic Starter Posts: 27

    I've got an ASUSTeK A7N8X standard Rev. 1.04 mobo and I've got no idea how to get the latest "chipset driver" or BIOS. =/
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.