TechSpot

1024x768 Ubuntu?

By BlindObject
Jun 9, 2007
  1. For some reason, I can't get my Ubuntu computer to have the resolution of 1024*768

    It's old, but it can easily display Windows 98 or Puppy at 1024*768.

    System:

    P2 400mhz
    FSB 100Mhz
    320MB RAM


    And...I have no idea what kind of video card it has.

    I tried a code at the Ubuntu Comunity...but that really messed up everything and I had to reinstall it all over...

    Is there a proper way I can manage to display Ubuntu at 1024-768??
     
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    If the graphics card is very old, it may not have enough video memory for that resolution, at least with 24-bit colors. Have you tried changing the color depth to 16-bit?

    The following typed in Terminal should tell which graphics chip / card it has:

    /sbin/lspci | grep VGA
     
  3. BlindObject

    BlindObject TS Rookie Topic Starter Posts: 446

    Didnt work. Is the "|" really suppost to go there?

    Edited by Moderator: Removed quote. There`s no need to quote the post directly above your own, unless you`re only replying to a specific section, in which case you would only quote that section. ;)
     
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    Yes, the pipe character redirects the output from lspci command to grep, which extracts only the line with "VGA" string.

    Maybe Ubuntu has lspci somewhere else - or doesn't have at all, I guess someone using it could comment...
     
  5. kitty500cat

    kitty500cat TS Rookie Posts: 2,407   +6

    Try simply lspci | grep VGA
    I don't think you need the /sbin/ before the lspci.
    You might need to have it run as root, such as sudo -u root lspci | grep VGA, and it may prompt you for a password.

    This may not work, as I just started running Ubuntu, but hopefully it does.

    Regards :)
     
  6. BlindObject

    BlindObject TS Rookie Topic Starter Posts: 446

    i'll try that. hopefully I wont have to install Ubuntu all over again....
     
  7. BlindObject

    BlindObject TS Rookie Topic Starter Posts: 446

    Okay, so that works, what's next?

    This is what I got:

    01:00.0 VGA compatible controller: 3Dfx Interactive, Inc. Voodoo Banshee (rev 03)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.