107.tmp and others - won't let me install and gives me errors

By ArthurS
Feb 7, 2009
Topic Status:
Not open for further replies.
  1. hello, whenever i start up my computer i get errors like savedump.exe application error, dumprep application error , 107.tmp wants to gain access to internet etc
    so i did a hijackthis so if you guys could help me out i would be so thankful. i also tried restarting my computer after i did HJT and i tried going into safe mode and i found that it would not let me, it would not allow explorer.exe to be running so i couldnt even get into safe mode. i also noticed that when i restarted my computer again normally, an icon on my desktop appeared that says thumbs.db, i tried opening hijack this again and it would not let me at all please help, thanks.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.