TechSpot

2nd hd data disappeared

By mudchild
Jan 7, 2007
Topic Status:
Not open for further replies.
  1. I recently had trouble with my sata hd (c drive)so i tried to format it. It wouldn't finish and would hang so I removed it, figuring it was toast. I then tried to format it from another pc, and voila success! I put it back in to my pc, reinstalled xp. Now it works. Here's the problem: When I try to access my 2nd hd ( d drive ide) xp tells me that it must first be formatted, plus the drive letter has changed to f. I tried it in another pc, and it still won't show data and requests to be formatted.
    I have had multiple hard drives in 1 pc in the past with win98 and never had this problem before. I could format one, reinstall the OS and still access all data on the other drives.

    Have I missed something? Or messed up somewhere?
    Or is it an xp issue?

    My pc is:

    AMD Athlon 1.10GHz
    1 GB
    Winxp
    Sata 80 G (Via Ata Raid Controller)
    Ide 160 G

    Thanks!! Any info is greatly appreciated!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.