TechSpot

2nd NIC on Windows XP not working

By Frantic225
Jan 12, 2009
Topic Status:
Not open for further replies.
  1. I have a 2nd PCI NIC (1st is on-board) on a Windows XP system.

    1st NIC is for internet, 2nd I want to do ICS for my laptop.

    I don't have a switch since I don't really need one and can't spare a power plug for it, so I'm just connecting the laptop to the desktop PC directly. I have a regular UTP patch 3m cable.

    So when I connect both, the laptop sees the connection, sends something but gets nothing back. The desktop on the other hand still shows "no network cable plugged".

    I've tried restarting, reinstalling the driver, etc.

    Interesting thing is that about 1 year ago, I wanted to connect another laptop to my old desktop PC, and failed in the exact same way.

    So the case a year ago was with 2 totally different computers, different NIC cards, different wires, so it's not a hardware issue.

    Am I missing something? Do I need to do something special with the 2nd NIC?


    Edit:
    fixed by moving the NIC to another PCI slot, amazing how you can still get this in 2009
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thanks for the update
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.