7F and 8E BSODs

By Lazerpistol
Oct 23, 2008
Topic Status:
Not open for further replies.
  1. Hi, i recently reformatted my computer after having other problems with it and testing all my hardware. At certain points in games (I.e, part of a tutorial in Anno 1701) and also randomly my computer will BSOD giving either 0x00007F or 8E. If i immediatly reboot ocassionaly i will get a series of beeps (Two long, 5 or so short) and no display on my monitor. I have looked up this beep code but it doesn't appear on my BIOS's list (BIOS is flashed to latest stable). I have the latest drivers for almost all my hardware (Exceptions of USB ports and network card) and after rebooting the event viewer shows the crash as Event ID 1003 and the info
    (Error code 1000008e, parameter1 c000001d, parameter2 e62a57d8, parameter3 aa4c288c, parameter4 00000000.),
    or (Error code 1000007f, parameter1 0000000d, parameter2 00000000, parameter3 00000000, parameter4 00000000.)

    I have an AMD Athlon XP 2800+ on a KT4V-L (v1.1) motherboard with a Ati radeon 3650 (Brand new) graphics card.

    Note: I have checked all my memory using a utility from a tool CD i have and have done the same for bad sectors on my hard drives.

    I have included the minidumps, please assist!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    -> The complete BIOS beep guide

    Inside the 4 MiniDumps:
    Set in BIOS FSB 166 or 180 Mhz.
    This BUG Ati on nForce 2.
  3. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    I already have the FSB set to 166Mhz, and 180 would be overclocking, so i won't put it up to that.

    The Beep code is not listed in the guide, so i'm not sure what to do about that.

    I didn't get that last sentance, sorry.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  5. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    The Beep code isn't listed in the website, which seems quite odd. There is a diagnostics card in my computer, i will see what it says next time.

    The solution on that page is to install several windows updates which are pre-SP3, so i assume i already have them.

    I don't have an nForce installed? Isn't that the Nvidia drivers?
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Wow I got that all wrong!
    Yes check your manufacture for a list of their beep codes

    Lets start (well start again!) with that
  7. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    Well, i have AWARD bios, and the 2 long 5 short code isn't listed on any beep code lists i can find. The problem in the post you linked me is the same problem, but unfortuantly i should already have that fix installed as it is included in SP3. Not sure what to do next.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    I think that's Ram

    Please run Memtest on your Ram
  9. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    I'll run that and get back to you
  10. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

  11. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    No problems with my ram, 7 passes and no errors.

    I tried the omega drivers, but they won't install, the installer runs but afterwards there is no driver installed and the information in Device Manager says my graphics card is a VGA compatible Video Controller. I'm resorting to re-installing the drivers that came with it.
     
  12. geekygirl63

    geekygirl63 Newcomer, in training Posts: 70

    You have an ATI Radeon graphics card using VGA compatible display drivers based on what I am seeing. So when you reloaded, the OS load found the closest compatible driver and used it. Go to the ATI website or use the CD that came with the card.

    Also, do you have an onboard graphics card separate of the ATI? If so, it should be disabled in the device manager.
  13. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    I just reinstalled the drivers from the CD... I only uninstalled them because apparently they fix the problem I have.

    Does anybody know the reason the omega drivers failed to install correctly for my graphics card?
  14. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    Still having problems, is there any other way to fix it? The omega drivers don't like installing on my computer for some reason...
  15. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    1. Uninstall the drivers from Add/Remove programs in the Control Panel of Windows.
    2. Restart the computer.
    3. Run Driver Sweeper*, select the drivers that you have uninstalled and click Clean button.
    4. Install the new drivers.

    * For Windows Vista users, please run Driver Sweeper in administrator mode.
    Right mouse click Driver Sweeper shortcut and click Run as administrator.

    To download and install Driver Sweeper, please click HERE. (direct link)
    Save DriverSweeper_1.5.5-setup-[Guru3D.com].exe file on the hard disk.
    Run DriverSweeper_1.5.5-setup-[Guru3D.com].exe.
  16. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    I can't install the omega drivers as i have a new version of the Catalyst drivers and the omega drivers need me to downgrade first. I can't downgrade because ATI made their drivers shitly.
  17. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    Still no fix. Please help someone!
  18. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Did you follow my post above?
    That is the best way to remove old drivers
     
  19. Lazerpistol

    Lazerpistol Newcomer, in training Topic Starter

    The drivers I need for omega are so old they don't recognize my graphics card as an ATI card.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.