TechSpot

80096001 - Windows Update won't work

  1. I'm using Windows Vista Home Premium service pack 2.

    For some time now I've not been able to use Windows update. I keep getting the error code 80096001. I've done a lot of searching with Google and have tried many of the solutions offered. Unfortunately I still cannot update Windows. Rather than go through the list of everything I've tried, as I'm sure I would forget a number of solutions, I might as well start from scratch with any assistance you have to offer.

    Thank you in advance for any help you can offer.

    I have already tried the following options with no success.
    http://www.techspot.com/community/topics/windows-updates-not-installing.173229/
     
  2. jdillman1502

    jdillman1502 TS Enthusiast Posts: 232

    Download and install Windows Repair from here:
    http://majorgeeks.com/Tweaking.com_-_Windows_Repair_d7141.html

    -Go to Step 2 and allow it to run a disc check
    -Go to Step 3 and allow it to run a SFC
    -Go to Step 4 and create a system restore point and backup the registry
    -Go to the Start Repairs tab and click Start
    -Only select Repair Windows Updates
    -Reboot your pc and try the updates again.
     
  3. Ninja Teddybear

    Ninja Teddybear TS Rookie Topic Starter Posts: 39

    Thanks for your response. I followed each step then rebooted but still receive the same error.
     
  4. Ninja Teddybear

    Ninja Teddybear TS Rookie Topic Starter Posts: 39

    Never mind, I figured it out.
     
  5. gbhall

    gbhall TechSpot Chancellor Posts: 2,348   +50

    Would be kind of you to tell us what you did to solve the problem. We tried to help you, how about you helping us?
     
  6. Ninja Teddybear

    Ninja Teddybear TS Rookie Topic Starter Posts: 39

  7. Lisa K

    Lisa K TS Rookie

    After spending hours running through all the fixes found on many forums and finding I was still unable to update and finding many other people were having the same problem I decided to try a simple solution since the many ones I read did not seem to work I went into control panel > windows updates > change settings. Once in there I chose to download updates and let me decide when to install them. I then clicked check for updates and waited. It worked. solution found.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.