TechSpot

A program to tweak your VIA -or- AMD chipset !

By SuperCheetah
Mar 12, 2002
Topic Status:
Not open for further replies.
  1. henrychieng

    henrychieng Newcomer, in training Posts: 70

    Guys u using which file? 1106B099.pcr (kt266X) or this 11063099.pcr (KT266)?

    My mtb is kt266a MSI KT266 Pro RU! Cheers!
  2. SuperCheetah

    SuperCheetah Newcomer, in training Topic Starter Posts: 868

    Hmmm, let me get some much needed sleep (its 2 am here) and I'll get back to you as soon as possible about this. My immediate thoughts are simple to go to www.viahardware.com and go to the utilities section and simply download the KT266a file from there, but I can't be sure so I'll try and work on your problem and get back to you in the morning :)

    Until then sweet dreams....zzz
  3. henrychieng

    henrychieng Newcomer, in training Posts: 70


    Yap KT266zip inside got 2 files! Anway C u 2morow! Cheers!
  4. SuperCheetah

    SuperCheetah Newcomer, in training Topic Starter Posts: 868

    If I were you I would go with the 11063099.pcr (KT266). It seems that the other file is for KT266A chipsets. Although you can try them both and you should be able to tell from the guides and the different registers which one is the right one!

    Hope this helps! Feel free to post more questions if needed. :)

    Also, is there anyone else that has tried this program out and gotten good results??? If so, it would be cool if you could post and tell others about it. Trust me it is really worth it as it allows users to squeeze extra performance out of their system that the bios will not allow.
  5. henrychieng

    henrychieng Newcomer, in training Posts: 70

    Anyway, i use th 1106B099.pcr (kt266X) instead coz my chipset is KT266A! Anyway, dun care for now, coz apparantly both file opens and it's the same setting! Got to know fr another user said the he heard craking sound fr his speaker! And apparantly it's unbearable quacking sound! So far i dun feel any side/ill effects beside the super idle temp! Cheers!

    Cheers!
  6. SuperCheetah

    SuperCheetah Newcomer, in training Topic Starter Posts: 868

    I've heard about crackling problems, but they've usually been associated with problems with the VIA chipset and Creative sound cards, not this program in particular. Anyways, I just don't want users to get the wrong idea. I've used this program with a Creative Audigy X-Gamer and had absolutely zero problems whatsoever!

    Glad your still happy with the results, hopefully others will give this incredible little program a shot!!!

    Super
  7. jake0840

    jake0840 Newcomer, in training

    hey cheater
    I c that you are useing the ahtlon 1.4 as am i but im useing the msi k7t266pro2 mobo. Id like to use the drivers that you recommend but my mobo isnt even accurately showing my 1.4 its claiming 900 mhz. you think a simple over clock will solve this ?
    will
  8. SuperCheetah

    SuperCheetah Newcomer, in training Topic Starter Posts: 868

    It seems you and henrychieng have the same mobo! He can probably help lots more than I can, but I'll give it a try.

    First, go get the latest bios for your motherboard and flash.

    Second, make sure everything in the bios is as it should be and nothing is keeping you from setting the clock speed up to 1400x133.

    I've heard of this problem before and it is usually related to not having the latest bios. Try this if you haven't already and get back to us! :)

    Hope this helps.
  9. henrychieng

    henrychieng Newcomer, in training Posts: 70

    I'm using MSIKT266 Pro RU! Hope i can help u too! Anyway, just give us more details of ur prob and comp sys configuration! We will try our best to help u!

    If 10.5 * 133 = 1400 mhz TB! If u said ur's TB is recognised as 1050mhz then it's because of FSB setting!

    But if it is 900mhz! It puzzle me! Now, what is ur bios version on ur MSI mtb? If u ask how to check then that will be when u boot up screen, it shows the 900mhz and at the top left hand corner they will be a MSI Bios version either 3.2 / 3.3 / 3.4! Latest is 3.4 version now! But all the bios above vesion will recognise ur TB1.4G! Now, did u just upgrade ur CPU/MTB? Cheers!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.