TechSpot

AC97 - Installation of sound card driver causes XP to crash

By tombono5
Jan 30, 2006
Topic Status:
Not open for further replies.
  1. I recently replaced my old motherboard with another one of the same type, but I am now having problems in re-installing the drivers for my onboard sound card . Each time I try to install the AC 97 driver, my PC will either crash straight away or not start properly on the reboot. I am not sure if it is a problem with: the drivers I have tried, the hardware I am using or if there is a conflict with other software on my PC.

    Here are my specs:

    ECS K7S5A 1.0, BIOS: American Megatrends Inc. 07.00T 04/02/01, C-Media AC97 Audio Device, Windows XP Professional Service Pack 2 (build 2600),
    NETGEAR WG111 802.11g Wireless USB2.0 Adapter

    Notable software installed: iTunes Version 6.0.2.17 , QuickTime QuickTime 7.0.3, AVG 7.0 Anti-Virus System Version 7.1.0.349, LimeWire Version 1, 0, 0, 2, NETGEAR WG111 Smart Wizard-Wireless Assistance Version 2, 0, 2, Sun Microsystems, Inc. - Java(TM) 2 Platform Standard Edition 5.0 Update 6 Version 5.0.60.5, ZoneAlarm, Aelitis - Azureus Version 1.0.0.

    Any help will be much appreciated.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.