TechSpot

Access denied on Admin Account

By convolution
May 8, 2008
  1. Omg my comp is so screwy.
    First thing I noticed was that my help and support didn't work, but i managed to reinstall some dll's and fixed it. My system restore doesn't work. It just says windows can not find <link tree> please type in name correctly and try again.

    I could not fix that one.
    Then I changed my SID with a SID generator to use a program. Then after that, my sister can not access her files in her account ne more. It just said access denied as soon as she logs in. Only recycle bin is on the desktop. Wallpaper reverted to original. All her icons on desktop is gone. I tried accessing her account through my own, whcih has full admin priviledges, but i got denied. (btw, i also get denied looking at d and e drives sometimes)
    I tried making a new admin account but that one couldnt access my sisters account also. Then I read somewhere I should go into safe mode and make a new admin account. But when I tried, I couldnt even load into safe mode!!!

    My comp loaded a bunch of what I assumed to be files or processes or sumthing, and then restarted, saying it failed to load. So now I had to load in normal mode and create an account here and type all this...

    HELP ME I AM CRYING!!!!
     
  2. convolution

    convolution TS Rookie Topic Starter

    win xp sp2 btw
     
  3. raybay

    raybay TS Evangelist Posts: 7,241   +9

    New hard drive. Install Windows. Use this problem drive as a slave to download your data... then reformat it, and start over.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    boot into Safe Mode using F8 and login as the Admin account

    when the system comes up, use the Explorer to find \Documents and Settings
    each folder shown under it belongs to a specific user.

    Right click your sisters folder-> properties; click on Security Tab and then the Advanced button on bottom right.

    Click Owner tab; under Change owner to:
    Select the Administrators which is a group name
    and click the [ ] Replace owner ; click ok
    Click Permissions Tab and check both [ ] at the bottom left;
    Now Admin has control of the folder; let's give sis full control of her data:

    Click Add on this page; you get a goofy window Select user or Group
    with Enter Object name;
    enter sister's login id and then click Check Names button to verify you got it right
    (it will add a location\ in front of her id)
    Click OK to close the Select User or Group window.

    Select sister's ID under the Permission entries: and click EDIT

    HERE'S the magic; under the Allow column, the first row is Full Control;
    CLICK THIS BOX; click ok to close the Permissions Entry window

    and finally click OK to close the Advanced Settings

    The Admin account AND sister have Full Control of everything located at
    \Documents and Settings\*sisters-login*\






    Now click OK on the Advanced Security Settings window to make ALL these changes.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...