Acer Aspire M5641 doesn't load the Operating System neither the BIOS

By btocb
Jan 14, 2011
Post New Reply
  1. Hello everyone,

    I'm having some troubles with a PC and as the title of the thread says the PC doesn't load the Operating System neither the BIOS.

    One day I turned on the PC and when I logged in the computer crashed.

    PC specifications:

    ACER Aspire M5641 R01-B4

    Processor: E2200 2.20 gigahertz Intel Pentium Dual
    BIOS: American Megatrends Inc. R01-B4 09/11/2008
    Chipset: NVIDIA GeForce 7100 / NVIDIA nForce 630i
    Hard Drive: WD 640GB
    RAM: 3GB:
    -2GB Acer DDR2-800 PC2-6400 non-ECC DIMM <-This memory card stopped working at the same time as this issue occurred
    -1GB Acer DDR2-800 PC2-6400 non-ECC DIMM
    OS: Windows 7 v6.1 RTM Built 7600

    What I've tried:

    Repair and Reinstall OS:

    -I had access in safe mode only once, after that I couldn't login again. I extracted the logs from Event Viewer but I didn't find anything relevant or something related to the problem.

    -When I boot from the CD/DVD it loops loading the configuration files; I tried with WinXP and Ubuntu to see what happens but the same issue occurs it loops loading the files and never starts the wizard for the installation.


    -I tested the two memory cards in other computer and these were the results:

    >One of the mems passed successfully but the other one crashed and never ended the test.
    >So I'm using the memory that is working but that didn't solved the issue

    BIOS reset:

    -This didn't work. It seems that the Mobo tries to run the BIOS but for one or other reason crashes.

    BIOS upgrade:

    -I couldn't even run the utility to upgrade the BIOS, happens the same as when I try to get into the BIOS, the screen freezes and I can't do anything.

    Any ideas?:confused:

    Thx in advance.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...