Acer x1200 Vista to XP but No Sound

By dssturbed
Mar 1, 2009
Topic Status:
Not open for further replies.
  1. Hello. Tried reading other post to solve this problem. The closest one I came to was Cinemagic's post last July when he stated a similar problem. I have successfully downgraded an Acer X1200 from Vista Home to XP Pro. Everything runs fine except that I have no sound. I've downloaded various drivers including RealTek but nothing seems to works. I keep getting a greyed out window in the "Sounds & Audio Devices Properties". As I mentioned earlier, everything else is running perfectly.

    Any help would be appreciated. If the problem gets solved I'll make available an image of the finished product and make it available for those who are interested.

    Thanks in advance.
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,279   +152

    You're probably missing an underlying device driver
    Check if Windows reports any problem devices
    • Click Start->Run, enter: msinfo32
    • Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, then Edit->Select All, Edit->Copy Paste into next post
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.