TechSpot

Add/remove Programs-Currently installed programs-Problem A8N-SLI

By Woof
Feb 2, 2006
  1. New Machine
    ASUS A8N-SLI Deluxe
    New SATA 160GB
    nVidia 6800 GS
    1GB Kingston DDR400
    AMD San Diego 3700
    New ePower 480 Watt SLI Ready Power Supply
    Windows XP Pro SP 2
    Machine starts off great... then starts to bog down...
    When I check the Control Panel
    Add/remove Programs-Currently installed programs
    I look at the list of programs... the first seven are ok, then I have this empty space that scrolls and scrolls down to the very bottom... sort of like scrolling through 20 screens full of nothing... then the rest of the files show up.

    What ever my problem is, it's related to this huge blank entry.

    Any ideas out there??

    Never seen this on any other machine
     
  2. Jonas_football

    Jonas_football TS Rookie Posts: 16

    I have never seen this problem, but i might be able to help...
    Try once you have control panel open to click on show updates just next to where you have: sot by: name, date, size...
    If that doesn't work then i don't know right now i'll post something as soon as i got an idea.
    by the way what AV, firewall, anti spyware are you using?
     
  3. Peddant

    Peddant TS Rookie Posts: 1,446

  4. Woof

    Woof TS Rookie Topic Starter

    Thanks Peddant

    And wouldn't you know it?
    ....one of the last programs I installed was AutoCAD LT.

    I will download and try it tonight when I get home.

    Thanks

    For Jonas

    I have Norton 2005 installed and am not currently using the nVidia/ASUS Firewall option... Just the Norton AV Firewall.

    When you sort the blank area was moving around like a program

    NOW
    I have to figure out what my slow-down issue is...
    Really shows when I run Video... as the buffer starts to get overloaded and video gets jerky and looses audio sync. Games also start to develop lag, when others report none. My guess is problems running a single Video card with an SLI set up (even with the MB Key is set for a single card) OR 1GB of DDR is not enough to support what I do.
    I have at least 120GB of free SATA HD space for system buffering if needed... and still have this slow down
     
  5. gletta86

    gletta86 TS Rookie

    i have the same problem. can anyone assist me.

    I QUOTED THIS MSG BECAUSE I HAVE THE SAME PROBLEM
     
  6. Woof

    Woof TS Rookie Topic Starter

    ahh the problem returns for others

    Are you using an earlier version of AutoCAD Lt?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...