After successfull removal of malware, wireless connection no longer working

By bvoyles80
Jan 6, 2011
  1. I successfully got rid of malware on my friends laptop. (used malwarebytes) but now wireless connection is no longer working and cannot get it going with anything I try. HELP!!
  2. Broni

    Broni Malware Annihilator Posts: 52,805   +343

    Welcome aboard [​IMG]

    Please, complete all steps listed here:
    Make sure, you PASTE all logs. If some log exceeds 50,000 characters post limit, split it between couple of replies.
    Attached logs won't be reviewed.

    Please, observe following rules:
    • Read all of my instructions very carefully. Your mistakes during cleaning process may have very serious consequences, like unbootable computer.
    • If you're stuck, or you're not sure about certain step, always ask before doing anything else.
    • Please refrain from running tools or applying updates other than those I suggest.
    • Never run more than one scan at a time.
    • Keep updating me regarding your computer behavior, good, or bad.
    • The cleaning process, once started, has to be completed. Even if your computer appears to act better, it may still be infected. Once the computer is totally clean, I'll certainly let you know.
    • If you leave the topic without explanation in the middle of a cleaning process, you may not be eligible to receive any more help in malware removal forum.
    • I close my topics if you have not replied in 5 days. If you need more time, simply let me know. If I closed your topic and you need it to be reopened, simply PM me.
  3. bvoyles80

    bvoyles80 TS Rookie Topic Starter

    I think I gave up...

    I no longer wanted to keep her computer- so I gave it back.
    But- heres a brief of what I did to hopefully get rid of malware.

    The comp was completely un-clickable..unless you were able to try and click on something in the first ten seconds it booted up.
    I ran malwarebytes in safe mode with networking. Then I ran it in regular mode. After re-booting and waiting a few times to see if anything would pop up, I installed Kaspersky 2011 (the paid for version) and ran a full scan.

    The computer itself seems to be working great!... just with disabled wireless.

    With what I have done, do you think I hurt anything?
    I told her whatever is going on is beyond me...but I would ask for recommendations of where to take it.

    Any ideas on that? We are very rural, so unfortunately Best buy might be our only option.
  4. Broni

    Broni Malware Annihilator Posts: 52,805   +343

    I really can't comment without running some scans, so I'll mark this topic as "Inactive".
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...