All My Documents are now hidden files?

By SledgeProne
Apr 15, 2011
Post New Reply
  1. Earlier this evening I noticed the thumbnail icons in My Pictures folder, (both the image files and subfolders) were not displaying with their usual thumbnail clarity, but instead, pixelated in a way that suggested the system had altered their display, as opposed to a video or graphic issue.
    Opening other folders on my desktop to thumbnail icons that displayed with their normal clarity, reinforced this belief, as it seemed limited to only my system folders ( "My Pictures", "My Documents" ) having left any folders I created, unaffected.

    I remembered having changed the folder properties the other night, to show all hidden files, but never restoring them, so in an attempt to return things to their previous state, I clicked Do not show "Hidden files and folders", and my Documents Folder immediately went blank, along with my Pictures Folder.

    Currently, I've undone that once again, and all the files are now displaying, but all in semi-transparent, "unhidden" status.

    Any help would be highly appreciated.
  2. superty12

    superty12 TS Enthusiast Posts: 413

    Rt. click- Properties- Uncheck "Hidden"
  3. SledgeProne

    SledgeProne TS Enthusiast Topic Starter Posts: 91

    Outstanding Superty!

    Not sure how I never learned or heard of that before, but for such a basic fix, it would seem an easy enough landmine to have stepped on before this. Any idea what purpose that function serves, other than a trap door, that suddenly opens up, and pulls off a disappearing act for everything inside a folder?

    Whatever the purpose, thanks! A Headshot with the first round fired!.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...