TechSpot

AMD 3500+ Voltage

By eazy_duz_em
Jul 2, 2006
  1. Hello here's another question.
    I looked at the core voltage within my cpu with Everest and CPU-z and it reads 1.31V...the odd thing is that i googled it and found out that the core voltage should be 1.4V...odd huh?
    Can this be another PSU realated problem or is just my ECS nForce 3(WoW :|) making me problems again?...
    Because i already found out that my motherboard does not read the memoryes correctly(it finds DDR333..i have DDR400 and i had to manually select 200mhz)
    Or should i manually raise the voltage from the bios VID?
     
  2. i_am_a_newbie

    i_am_a_newbie TS Rookie Posts: 170

    Did you install AMD Cool n' Quiet? If you did it automatically runs voltages depending on usage and such. Shouldn't be much to worrya bout..
     
  3. KingCody

    KingCody TS Evangelist Posts: 992   +8

    what does your BIOS say the voltage is?

    are you having any stabilty issues? if not then don't worry about it... if yes, then go into your BIOS and manually set it to 1.4v
     
  4. eazy_duz_em

    eazy_duz_em TS Rookie Topic Starter Posts: 102

    Well i have Cool 'n' Quiet enabled wich doesn't work(Driver installed,power options set) but anyway even before i had enabled cool 'n' quiet the CPU had a core voltage of 1.3V+.
    And regarding the instability issue could this be one of them?
    Sometimes when i power up my pc it won't start...it only starts a high pitch beep ann continues until i unplug(not reset) the pc.The pc works perfect in windows.
    Oh and an undervoltage cannot make the cpu run hotter does it?..cause i'm using the box cpu and it easly goes over 50C IDLE!!!!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...