TechSpot

AMD Phenom X3 8550's usage level stays at 100%

  1. My HP a6635 has an AMD Phenom X3 8550 CPU and recently I have noticed that at random moments when I'm using my CPU its usage level stays at around 90%-100% however the RAM usage stays at 45%.

    To ensure that it wasn't because of a demanding program running I checked in Task Manager there were no Programs running and only a few processes were using the CPU.

    At startup a cmd type window appears titled C:Users/username/AppData/Roaming/svhost.exe it stays for a while then more text appears then the window closes.

    Please help.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Time to check for a virus or other malware infection. Free Comodo Internet Security and Superantispyware are good to start and stay with
     
  3. secretassasin69

    secretassasin69 TS Rookie Topic Starter Posts: 61

    ok and where can i find these
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Just Google for them... Do you know how to use a search engine to find things on the Internet?
     
  5. secretassasin69

    secretassasin69 TS Rookie Topic Starter Posts: 61

    yes i do know :) i just thought you could post some links as this wasn't the thing at the top of my list but it's alright thanks.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    It takes more time to post links, and spend a lot of time here. People like many different search engines. One of the worst is Bing and I prefer Google. Just type in the names I gave you and bingo there you go
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...