TechSpot

annoying internet explorer plugin

By bobby123
Aug 12, 2006
Topic Status:
Not open for further replies.
  1. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391


    erm do i have to do this in the safe mode thing again, can you give me the exact instructions please
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    You can do this from normal mode. If i`d wanted you to do it from safe mode, I would`ve said.

    I always try and give clear instructions lol.

    Just make sure you know whether the 017 entry belongs to your ISP or not. If you fix it and it does belong to your ISP, your net won`t work. We`ll then have to restore the HJT entry.

    Regards Howard :)
  3. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    i have no idea about whether its related to my isp man :(
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hang on I`ll try and find out for you.

    Regards Howard :)
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Yes, it`s fine. It belongs to AOL.

    If AOL is your ISP don`t fix the 017 entry.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of bobby123 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  6. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    so just to reiterate mate, what should i do again? aol is my isp but i use internet explorer too although that hardly works now
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Fix the R1 entry if you didn`t set the proxy yourself, or you don`t know what it is.

    Don`t fix the 017 entry as we now know it belongs to your ISP.

    Regards Howard :)
  8. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    right fixed the r1 entry now what?
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    That`s it.

    See how your system runs. If you`re still having problem with MSN, you should continue to post in the thread you crated for that problem.

    Regards Howard :)

    This thread is for the use of bobby123 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  10. Shoupie080

    Shoupie080 TS Rookie Posts: 76

    "Patience is a virtue"

    Howard you are a patience jedi master!
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Lol, I seem to be on here. However, in real life I`m known to be a right grumpy bugger :p

    Regards Howard :)
     
  12. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    im not getting many helpful replies in that forum, you think it could be do with norton security
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    I have replied to your other thread.

    Please don`t post in this thread again, unless you have further virus/spyware problems.

    Regards Howard :)

    This thread is for the use of bobby123 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.