TechSpot

Annoying problem

By andyg
Oct 31, 2004
  1. I have a problem with a PC (circa 2002) that belongs to my Father-in-Law.

    I recently added a 2nd HD and installed XP to SP2. I soak tested it and it appeared to operate fine (once I had cleared up the hudreds of reported viruses).

    I returned it to my Father-in-Law and after a couple of weeks it stopped booting. It gets as far as a screen with the old style bar filling from the left (didn't think XP had this?). The bar fills in approx 1/3 and then freezes.

    He says he hasn't installed any software and has had no further reports of viruses (using Security Centre and Norton Anti-Virus).

    The freeze happens at exactly the same point.

    I have tried booting into Safe mode, entering the BIOS, booting from CD but it also appears that the keyboard doesn't work. I have used this keyboard before so there shouldn't be any issues.

    Any ideas anyone?
     
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,646

    Sounds like some driver conflict or application load that is stopping the Boot.
    It is not clear but it sounds like you can boot to Safe mode.
    If so you can try a boot log to track the problem .or shutdown all programs ,turning them on one at a time ( this can be done with msconfig)
     
  3. Electrick Gypsy

    Electrick Gypsy TS Rookie Posts: 89

    Check the keyboard and mouse are plugged into the correct ports on the back of the case. Yes I know it sounds simple, but if you have two PS2 type ports and you swap the plugs around it will cause your problem.
    Worth a shot anyway.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.