TechSpot

Anyone know anything about CPU-Z???

By damienb
Feb 15, 2007
Topic Status:
Not open for further replies.
  1. Hi all,

    My CPU is an Intel C2D E6700 2.67Ghz. Currently, in the BIOS, the FSB is at 200Mhz and the CPU multiplier is set to x10. Can anyone tell me why when I run CPU-Z, it tells me that the core speed is only 1600.1Mhz and the multiplier is x6????

    Damien
  2. kitty500cat

    kitty500cat TS Rookie Posts: 2,407   +6

    CPU-Z is a good program. What happens when you try to start a program that takes a lot of CPU power? It probably goes up then. I've witnessed this before; it's because, when the CPU is idling, it underclocks itself to save power, but when you do something CPU-intensive, it goes up to normal speed.

    Regards :)
  3. nismo91

    nismo91 TS Guru Posts: 1,002   +11

    I think that's called "Intel Speed-Step", which first introduced in notebook to save energy when idling. Multiplier reduced when no heavy tasks running. (That's why core2duo is using less energy compared to pentium D in the advertisements.)
  4. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    nothing abnormal at all. new CPUs clock down to conserve power and reduce heat when not in use.
    If you really want to check it, run a distributing computing program like SETI to max out CPU usage.
  5. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    If I'm not mistaken, the Core 2 Duo runs on a 266MHz FSB, not 200MHz.
    1 person likes this.
  6. damienb

    damienb TS Rookie Topic Starter Posts: 100

    It should be 266Mhz yes your right, and it does say on CPU-Z that the FSB is 266Mhz. But in the BIOS it says its 200Mhz. Weird????
  7. damienb

    damienb TS Rookie Topic Starter Posts: 100

    Update...

    I tried out overclocking my CPU today. I got up to 3Ghz with ease it seemed, just by increasing the FSB to 300Mhz from 200Mhz (leaving the multiplier at x10). I started to run Prime torture tests but stopped as I haven't stuck the temp probe in the case the CPU heatsink yet. I decided not to continue without be able to monitor the CPU temp, so I went back into the BIOS and put everything back to original settings.

    Since then, when I run CPU-Z, I can see that the CPU doesn't seem to be underclocking itself now. Before it wold idle around 1600Mhz with a multiplier of x6 and shoot up when needed. Now it just constantly stays at 2667Mhz with a multiplier of x10.

    Anyone know why????

    Damien
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.