TechSpot

Artec 1236 flatbed (XP)

By johnny52
Sep 2, 2006
Topic Status:
Not open for further replies.
  1. Artec 1236 flatbed clicks and doesn't scan whole sheet. Only scans a couple of inches and clicks it's way back to home.

    Did this many times before but magic shut-off-and-on again usually cured it.

    When that didn't do it, I uninstalled and reinstalled.

    Now, nothing works.

    Any ideas?

    Thank you. J52
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Try the scanner on a different computer, if it still does the same, then it`s time for a new scanner.

    Regards Howard :)
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    ensure the storage lock switch is off.
     
  4. johnny52

    johnny52 TS Rookie Topic Starter Posts: 18

    Thank you.

    I put resolution down to 50 and scaling up to 800. Worked but was a little distorted.

    Think I found the problem. Looks as though the belt is a little worn on top to cause the clicking.

    I have another, much bigger scanner but this one is so compact and usually does a great job so I want to extend its life as long as possible.

    Anyone know where I can buy a new belt? MFR doesn't make scanners anymore. Thank you.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.