ASRock reboot loop after BIOS

By realbaz
Dec 9, 2012
Post New Reply
  1. I went to turn my computer on this morning and it doesn't get past BIOS. Tried resetting CMOS; Having a fiddle with a few settings in BIOS. HDD Detected & Ram. The computer was working fine yesterday. Ps It's running Win7.
    Specs :
    Motherboard - ASRock N68-VS3FX
    Processor - AMD FX Bulldozer Fx-6100
    Ram - 4GB DDR3 Pc10600 (1333Mhz) [Unbuffered Non ECC]
  2. realbaz

    realbaz TS Member Topic Starter Posts: 68

    SOLVED. Turns out kaspersky internet security 13 deleted system32 files :eek:
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,185   +225

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...

Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.