TechSpot

asus a7n8x - 3com lan problem-

By coba1
Mar 27, 2004
  1. Hi, I have asus a7n8x deluxe.
    I have a problem with my 3com lan.
    in the device manager it is shown as unknown device.
    I have tried to update the driver using the asus cd driver and it didn't work. I also tried to download the new driver from the asus website (the 3com driver) but windows can't find the right driver.

    I need to use my 3 com lan.
    can anyone help me with this ?

    thanks

    note :
    asus a7n8x deluxe
    amd 2800+ 512 ddr
    win xp pro
     
  2. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Are there any bios updates for the mobo that address this issue? If not, you may have to RMA your board.
     
  3. coba1

    coba1 TS Rookie Topic Starter

    I have updated my bios.

    what is RMA ?

    Thanks
     
  4. Didou

    Didou Bowtie extraordinair! Posts: 5,899

  5. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Return Materials Authorization.....eg. returning your motherboard for repair or replacement...that is, if Didou's idea doesn't prove fruitful.
     
  6. coba1

    coba1 TS Rookie Topic Starter

    Mine is asus a7n8x deluxe.

    I've download the driver, after unzip it I have 2 folders : disk1 and disk 2. however, when I try to update my driver from device manager, it says "wizard can't find the necessary software".

    any idea what's wrong with my system ?

    Thanks
     
  7. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Well I tried to update the driver for my NIC card & this is what I got ->

    [​IMG]

    I had 90xv53 so it offered me to update with the newer drivers & everything worked fine.

    BTW I couldn't download them from the Asus website, here are some mirrors where you can get them.

    Mirror 1

    Mirror 2

    Are you sure about the board version ? Like I said, if your board has the onboard marvel Gigabit NIC, it won't work with the 90xv54 drivers.
     
  8. coba1

    coba1 TS Rookie Topic Starter

    I'm quite sure with my spec.

    when I reboot my comp, it says
    "ASUS A7N8X2.0 deluxe ACPI rev.1007"

    I've tried to install the marvel too but nothing happen.
    I've tried to install the same driver as you have, and yet,
    it shows a yellow circle with exclamation mark in it.
    when I looked at the device status (properties) it says "This device cannot start. (Code 10)"

    Any other clue ?

    Thanks
     
  9. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    When I've seen that kind of problem it was more of a software problem on the OS side of things rather then a hardware problem.

    I've had a similar problem the other day on a win98 machine refusing to install a r8139 card. The driver was installed successfully but after reboot windows refused to start the device.

    That machine was scheduled for an update anyways & after installing w2k, everything worked fine. I'm not saying you should reinstall your OS, just that you should look for the problem within windows as I believe the onboard NIC is functional.
     
  10. JohnDus

    JohnDus TS Rookie

    Ok, just ran across this thread, you probably already figured out how to install the drivers, but just in case you didn't here is how its done. After you unzip the drivers from Asus's site open up your device manger and find the card that has the yellow exlamation point that says pci communication device. Right click on the on it and tell it to "update driver". Choose to locate the file yourself and point it to the folder 1 that you unziped (in case windows doesn't find them in 1, just click back and point them to the 2nd folder). The drivers that you download are not executables, so you will have to update them this way. Hope this helps.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.