TechSpot

ASUS K8V Deluxe reboots with games

By BWinc
Feb 8, 2005
  1. CPU: AMD 64 3200+
    MB: Asus KV8 Deluxe
    Ram: 1 GB (512x2) Kingston DDR PC- 3200
    PSU: POWMAX 450 Watts
    Video: Leadtek A400 TDH
    OS: Windows XP Pro SP2

    The system will reboot everytime I play a game. Runs fine under "normal loads". I've been tackling this issue with my KV8 (not SE) Deluxe for about a year. I used to have a Sapphire 9600XT when this first occured and I attacked the problem from the point of it being a video card issue. I lowered the AGP to 4x, turned cool'n'quiet off, then on, set bios to default, ran memtest (successfully), moved memory to slots 1/2 & 1/3, swapped them around, replaced my PSU, I loaded the lastest video drivers (or back rev'd them), updated DirectX and checked cooling.

    I then bought a Leadtek 6800. Same thing, reboots. So I'm thinking its a MB issue now. I've unchecked the auto restart in Windows XP SP2 Start and Recovery to see if I'd get a blue screen. I didn't get one. Each crash does write to the minidump file. Unfortunately I don't know how to decypher them.

    I never upgraded the bios from 1003 because I don't like messing with the bios unless it specifically address a pertinent problem. If I am required to update the bios I will need specific instructions as ASUS's instructions suck.

    What am I missing?

    TIA
     
  2. BWinc

    BWinc TS Rookie Topic Starter

    I've also run CPU Burn-in to test the CPU at load and for high temps. It. No errors. It looking more like a MB issue.
     
  3. PsyMan

    PsyMan TS Rookie

    I had the same problem when I removed my third memory stick leaving me with 2 x 512mb Kingston DDR 3200's on the KV8 SE Deluxe

    I could run OK with one stick but not with 2, I thought it was a memory stick BUT I bought another before sending the supposedly bad one back and then tried 1.5Gb DDR and all is fine again. very odd problem but resolved with 3 sticks. Perhaps it is becuase of the lower speed that putting 3 stick in causes. You could try setting the DDR speed to 200mhz instead of 400mhz and see if that solves it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...