ASUS KV8-X-SE boots fine, when programs start it reboots

By mrracqt
Apr 27, 2006
  1. ASUS KV8-X-SE, AMD 64, 3300+
    Winxp, sp2
    Kingston KVR400x64ce/512
    Radeon 9800 pro
    Masscool CPU fan
    80g Samsung hd
    40g WD hd
    3 case fans
    450 watt PSU Hercules

    System boots up fine, when I run any programs the system reboots on me. I am still trying to use windows update. I am going thru computer withdraws.
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Could be any number of things, but the most common cause of system reboots is drivers.

    Have a look here:

    And try to elimate each step. One of them is likely your problem.

    Good luck!
  3. mrracqt

    mrracqt TS Rookie Topic Starter

    I did forget to mention this is a new setup.

    I did finally get the latest bios loaded onto the computer.
    The radeon 9800 pro card is installed ,but not the drivers. I can not keep the system up long enough to download the latest driver. It does semm to run the best in the morning. It took me 4 days to install 44 windows updates.
    When I boot everything seems to be normal, temps are fine. 90 sec of going on line, it reboots.
  4. 0009

    0009 TS Rookie

    something definately with the drivers, maybe a damaged usb port? maybe it shorted out the mobo or something.
  5. mrracqt

    mrracqt TS Rookie Topic Starter

    I couldn't take it anymore, I started over with reformatting hd.

    Everything semmed to be fine until I installed windows service pack 2. After installation, I rebooted. Every program I ran the system would reboot. The system would stayup long enough to check for patch updates. I remove SP2, everything is fine again.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...