TechSpot

Asus M5A97 DRAM LED solid and won't boot

By xNemesis
Jun 21, 2012
Post New Reply
  1. Hi,
    I just built my 1st Pc and it worked for a few days then earlier today I booted up my pc, logged in and everything went perfect so I went to the bathroom. when I came back my pc was frozen while booting. I turned of my computer and went to restart and it came up with the REPAIR WINDOWS or Continue Normaly so I went to repair just in case. A few moments after going pressing enter it froze again. I then restarted pc again and now it wont boot up. There is no video output and the DRAM_LED is staying solid and fans are running but wont boot.

    Specs:
    Case: Thermaltake V3 Black Edititon Mid Size Tower (With Stock 450w PSU)
    CPU: AMD FX4100 (Stock HeatSink)
    Graphics Card: PowerColor Radeon HD 6670 1GB
    RAM: G.SKILL Sniper kit 2x4G
    Motherboard: ASUS M5A97
    HDD: Seagate Barracuda 500gb
    DVD DRIVE: LG DVD RW SATA

    Any Suggestion?
    Thanks.
  2. Dawn1113

    Dawn1113 TS Booster Posts: 375   +64

    By "no video output", I take it you cannot get into the BIOS at all? I hate it when that happens.

    But moving on from that assumption, for starters, I would suggest that you try resetting the CMOS by removing the battery for a few seconds then putting it back in. (Before you do this, please check your mobo's manual for Clear RTC RAM procedure. Make sure you follow the instructions step by step.)

    If still no joy, I'd try swapping out the RAM modules just to make sure it isn't faulty RAM.

    Have you tried the reset button on the outer panel? Also, you may want to check that your GPU is properly seated. You never know. In fact, I'd check that everything is properly seated, including all the connectors and such.

    Sorry I couldn't be of much help, but do stick around and wait a bit for the advice of the more tech savvy members.
  3. xNemesis

    xNemesis TS Rookie Topic Starter

    Thanks for the help I'll try that now.
  4. xNemesis

    xNemesis TS Rookie Topic Starter

    And what do you mean by " the reset on the outer panel"
  5. xNemesis

    xNemesis TS Rookie Topic Starter

    It was faulty RAM :( going to get a new set of RIPJAWS and see if that works
  6. Dawn1113

    Dawn1113 TS Booster Posts: 375   +64

    It's good that you nailed it right away. And -- you know what?-- I'd actually be a bit relieved it's just bad RAM. It could have been far worse: a mobo gone irreversibly awry, for instance. RAM is quite affordable nowadays. ;)

    Good job finding the cause so quickly.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.