ASUS motherboard - no HD LED activity

By RomeroRS
Jul 30, 2007
Topic Status:
Not open for further replies.
  1. Hello:

    I just bought a new ASUS M2N-LR motherboard. It works fine except for one item: The Hard Drive LED doesn't flash or blink hard drive activity.
    The HD LED is always off.

    This seems trivial but at the same time I would like to fix it. Maybe I'm being too much of a geek.

    The LED on the computer case works fine. I stretched the cable and connected it to another computer and it worked like it's suppose too.

    I already talked with ASUS tech support, and the motherboard was replaced
    ,but I still have the same issue.

    Here is the model of my hard drive:
    Western Digital Caviar SE WD2500JS 250GB 7200 RPM 8MB Cache SATA 3.0Gb/s Hard Drive - OEM

    Any recommendations would be greatly appreciated. Thank You all.
    RomeroRS
  2. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    Switch pins on the LED header, because you have the light plugged-in backwards. Current flows in only one direction with an LED.
  3. RomeroRS

    RomeroRS Newcomer, in training Topic Starter

    Reply: HD LED

    Hello:

    Sorry, I didn't mention it in my initial POST. I have tried switching the LED, but it didn't help. In fact that what ASUS techs support recommended.

    Thanks
    RomeroRS
  4. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    Are you sure that there isn't a jumper some place that enables/disables the drive LED?
  5. RomeroRS

    RomeroRS Newcomer, in training Topic Starter

    Reply HD LED:

    Hello:

    I have already talked with Asus tech support, and there is no other configuration setting need to make the LED work. According to them.

    I have never seen a problem like this one.

    Thanks
    RomeroRS
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,258   +214

    I know this isn't going to be helpful, but if you are 100% certain you have it plugged into the correct 2 pins and you've tried both directions (generally text on the plastic faces the bottom of the case) then something isn't right with your motherboard.

    I supposed you could fiddle around with your hard drive and see if it has a little LED for activity on the bottom of the drive itself (some do) and solder your led wires to it.

    Alternatively you could plug the HD LED into the power on LED and just pretend your HD is hard at work all the time.
  7. RomeroRS

    RomeroRS Newcomer, in training Topic Starter

    Asus - No HD Led Activity

    Hello:

    At this point it appears the motherboard is bad. I already had the motherboard replaced once, with another new board. So I'm not
    sure how to proceed.

    The only thing that I haven't tried is replacing the hard drive. Asus tech support had mentioned this also. I don't have another SATA drive to test with. I might have to borrow one.

    I was hoping someone had experience a similiar problem. As a last resort, I will connect the HD LED to power, so it turns with the computer.

    Thanks
    RomeroRS
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.