TechSpot

ASUS P4S8X-MX mobo won't boot with USB KB

By momo_comp
Feb 5, 2006
Topic Status:
Not open for further replies.
  1. Yes I'm new and I'm sure the answer was obvious in my user manual, but I couldn't find what I was looking for...

    I have a ASUS P4S8X-MX mobo and it will not boot pass the POST if I have a usb kb plugged in, if I press 'del' or 'F1' it will indicate that I made a selection but will not actually go into the bios. If I have a serial kb plugged in it will boot to WinXP SP2, it will also boot to WinXP SP2 if i do not have any kb plugged in.

    If anyone has any suggestions, advise, tips or tricks, please pass it along.. greatly appreciate it!
  2. superben9

    superben9 TS Rookie

    i am having the same problems right now. i also have a usb keyboard with an adapter attached and it won't get past the post. you can type in something but it just hangs. i'm going to find a serial keyboard so where and try it out next week. i'll keep you posted.
  3. momo_comp

    momo_comp TS Rookie Topic Starter

    I re-installed my XP SP2 and it got pass the post with the usb kb plugged in, but the next time and everytime since, I am back to square one - can't post with usb kb attached.

    PLEASE HELP!!!
  4. OpTiMuSpRiMe

    OpTiMuSpRiMe TS Rookie Posts: 211

    when the system first boots up go into the Bios and turn off the usb emulation if that is an option....
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.