Asus P5VD2-MX Onboard Sound

By punksoul257
Feb 4, 2007
Topic Status:
Not open for further replies.
  1. Hello guys,
    I've recently (thursday) just recieved my new pc which came with this mobo, i'm just hopeing there is a way i can disable the onboard sound as i want/need to use my SB Audigy EX.
    Does anyone know of a way of doing this as i really want to start recording music on my pc & i really can't use the onboard sound for this.

    Thanks guys in advance. :wave:
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello and welcome to Techspot.

    First, uninstall your onboard sound software from add remove programmes in your control panel. Then, go to your device manager and uninstall your onboard sound. reboot your computer and go into your bios and disable your onboard sound. Your mobo manual will tell you where in your bios this setting is. Then save and exit bios. Turn off your computer and disconnect from the mains. Install your SB soundcard and turn on your computer. Once in Windows install the drivers for your SB sound card.

    Regards Howard :wave: :wave:
  3. punksoul257

    punksoul257 Newcomer, in training Topic Starter

    I couldn't see the soundcard mentioned in the bios. But your saying the onboard card can definatly be disabled. If so thats good news to me & i'll just have to hunt down the option to do so.

    I will go have a look & post back/update post.
  4. punksoul257

    punksoul257 Newcomer, in training Topic Starter

    right it looks like i can't disable it from within the bios as there is no option anywhere for the soundcard.
    This is gonna be a major pain in the bum if i can't use my old audigy soundcard as i need that to work on cubase.
  5. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    In that case, just disable your onboard sound from your device manager, then install your SB soundcard. don`t forget to uninstall any software for your onboard sound card from add remove programmes.

    Regards Howard :)
  6. punksoul257

    punksoul257 Newcomer, in training Topic Starter

    & that won't conflict with the one i'm putting in??
    last thing i want is for it to cause conflicts & crash my pc, then again if that happens i'll just take the thing out.
  7. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    If it`s disabled from device manager, then I wouldn`t expect any conflicts.

    Regards Howard :)
  8. punksoul257

    punksoul257 Newcomer, in training Topic Starter

    Thanks howard :) i'll give it a go in the morning, cba right now, bit late :)
  9. punksoul257

    punksoul257 Newcomer, in training Topic Starter

    seems to be working just fine, once again thank you howard.
  10. N3051M

    N3051M Newcomer, in training Posts: 2,800

    alternatively, you could have just installed the Audigy, go into Control Panel >Sounds and Audio Devices and set every option there to use your Audigy card as default, then check the box at the bottom "Use only default devices"
  11. roson

    roson Newcomer, in training

    ahi

    thenk you lalalalaaaaaaaaaaa
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.