TechSpot

ASUS v.9999 GT (256) wont't run in winxp as log as the drivers are installed.

By trollvik
Jan 8, 2005
  1. I am running a AMD Athlon 2500+ on a Abit NF7-S Rev1.2 Board, with 1GB Ram. I just recently bought me a ASUS v.9999 GT board. Removed old drivers, replaced with new ones( even though the old card was a nvidia ti 4600 card) Everything worked fine for a couple of days, well almost, the card demanded asus's original drivers to work properly, but ok.. It worked. For three days.

    Suddenly the thing froze on me, and stopped working. When I rebooted, it hangs on the "blue background" in winxp, before the logon dialog appears. Sometimes the mousepointer will be mobile, and sometimes not. This only happends when I have the drivers installed, not when I run the card as a standard VGA card as now. I installed the newest mobo drivers, but I am hoping to avoid having to flash my bios, I had to do it the last time I changed graphics card, but now I have tossed the floppydrive out.

    It does seem that my card is allergic to the drivers. I have absolutely no idea what it can be. I have tried the drivers that came with the card, ones from the ASUS webpage, and standard nvidia drivers to no avail. I have a 350 W powersupply with the two molexes on the board being the only ones there. Does anyone have an idea?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...