ATI 9700 Pro - no AGP Memory?

By juraitwaluzka
Jan 11, 2004
  1. I was just reading through the article on this site titled "ATI Radeon 9x00 series tweak guide" at:

    One of the things it says to do is to check the amount of AGP memory available by running the AGP Memory utility. Well, I did this and it comes up showing zero (my other PC shows 32MB or so which is right for the video card it has).

    I have an ATI All In Wonder 9700 Pro, P4 2.8Ghz, 1Ghz RAM, Windows XP Pro SP1, Asus P4C800-E Deluxe motherboard.

    I've been running for a few months and everything works fine as far as stability goes (this machine is mainly for games), but I've thought my FPS wasn't what it should be - maybe this is why?

    What should I do to get AGP set up properly?
  2. juraitwaluzka

    juraitwaluzka TS Rookie Topic Starter

    Ok, I installed the latest catalyst drivers and now it's showing AGP memory of just under 64MB.

    In my BIOS, the AGP aperature is set to 64MB, is this what it should be set to or should it be set to something different?
  3. Shiney

    Shiney TS Booster Posts: 157

    Yes the aperture size should be set at twice the graphics card memory, also check your agp speed is set right x4 or x8 depending on card and mobo.
  4. Greeno

    Greeno TS Rookie Posts: 281

    Use the forums "Search" facility to look about AGP aperture sizes... this argument runs and runs, just use whats best for you after some reason, i dont think there is a "right" setting...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...