TechSpot

ATI Catalyst Pro Control Center

By Amaze
Nov 30, 2012
Post New Reply
  1. Ok, I bought my computer (HP DV7 2043cl) with a Raedon HD 4650, and CCC was running when I got it. I was deployed to afghanistan and when I got back had a failing HDD, so I replaced it with 1 TB western digital.

    I thought I installed all the correct drivers, but upon getting a bsod, realized this wasnt the case...

    then I noticed the ATI CCC wont open up properly. looked online for hours, with different directions all leading to no anvil. using driver sweeper, and rebooting into safemode, uninstalling and reinstalling the manager. everytime I try and open it up, it says "Catalyst Pro COntrol Center cannot be started. There are currently no settings that can be configured using CPCC"


    WTF WTF WTF WTF WTF WTF WTF WTF WTF

    I dont think I will ever buy another product with ATI/AMD ever again as I have spent way too much time messing with this.


    thank you for any help
    I greatly appreciate it.
     
  2. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    Calm down. Thanks for your service in Afghanistan, I've had the same issue or at least a similar issue. Give this a try.
     
  3. Amaze

    Amaze TS Rookie Topic Starter Posts: 86

    Ive done this, though it hasnt worked for the past 5 times.....

    noone here has ever steered me wrong, so I will try lol

    one thing though I dont quite understand is
    "2 - Go to C:\Windows\assembly and sort by "Public Key Token". Locate the following Public Key Token "90ba9c70f846762e" Usually there are only two entries. However, there can be many just be careful here we are only deleting/uninstalling entries tagged with the "90ba9c70f846762e" token. (if deletion will not work right click and uninstall)"
    there hasnt been a entry like this since ive tried to fix this... I mean it wasnt there all the entire time lol

    rebooting now will post update
     
  4. Amaze

    Amaze TS Rookie Topic Starter Posts: 86

    There are several AMD64 entries though
     
  5. Amaze

    Amaze TS Rookie Topic Starter Posts: 86

    Well windows decided it wasn't gonna load at all- all uses is my background- no task bar nothing- restarting

    Will post results
     
  6. Amaze

    Amaze TS Rookie Topic Starter Posts: 86

    Ok restarted and
    Kdbsync.exe stopped working

    WTF
     
  7. Amaze

    Amaze TS Rookie Topic Starter Posts: 86

    Unfixable?
     
  8. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    I believe that Kdbsync.exe supports drag & drop conversion of media files into other media files. This process may not work with your version of the video chip. Uninstalling the "AMD APP SDK Runtime" should remove the error on boot, but you won't have drag & drop conversion capabilities from your GPU.

    http://www.overclock.net/t/1313637/kdbsync-exe-has-stopped-working
     
  9. Amaze

    Amaze TS Rookie Topic Starter Posts: 86

    Uninstalled both the drag and drop and the amd app sdk runtime and no anvil
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.