Atikdmag.sys blue screen

By Kangaroo Hop
Mar 16, 2013
Post New Reply
  1. Yeah I have no idea what the soloution is, any help from you pro's woud be appreciated.

    Kind regards, Kangaroo Hop

    (I'll give you guys the mini dump too)

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    In the bios under ADVANCED FREQUENCY SETTINGS, ADVANCED CORE FEATURES, disable C3/C6 State Support and CPU Thermal Monitor... ATIKDMAG.sys is part of your graphics card driver. Changing the bios settings might calm things down
  3. Kangaroo Hop

    Kangaroo Hop TS Rookie Topic Starter

    That sounds like a temporary fix, I am great-full for it however, but I was wondering if there is a way to fix it for good?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    No temporary fix... It is what I have done to my system. You don't want the CPU to slow down during game play at all

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...