TechSpot

Audigy 2 possible conflict with ASUS mobo

By Cheeser
Mar 27, 2008
Topic Status:
Not open for further replies.
  1. Hi,

    I've just finished rebuilding my PC, (ASUS P5N32E-SLI mobo, Audigy-2 card and ASUS EN8600GT silent graphics card, 2Gb RAM/Crucial) only to find that the sound card is absolutely 'sound-free'. nada. No sound. Not through the speakers (logitech Z-650's), and not through the headphones.

    I read online that sometimes the mobo conflicts with the sound card
    a) anyone has heard similar?
    b) What can be done to trouble shoot a sound-card, and/or determine where the problem lies.

    Please forgive a certain 'vagueness' here as i am not an uber-tekkie. I have tried moving the sound-card to another slot, downloading up to date drivers for all hardware and re-installed the OS (Win XP), i have also looked for BIOS settings to twiddle, and not found anything that is obvious to do with sound cards(HD audio on/off was all I cd find)

    I am not sure if there is any on-board sound capability on the mobo, or if there are any IRQ conflicts (apparently a cause of some hardwares not getting along / not working - is this true?)

    Please help (3000+ sound files waiting to be played)
  2. Matthew

    Matthew TechSpot Staff Posts: 6,059   +84 Staff Member

    The P5N32-E SLI appears to come with a sound card ("SupremeFX Audio Card") that attaches to the PCI-E x1 slot. Is this what you're trying to use, or are you trying to use the Audigy 2 (as mentioned in your post)? If you don't want to use the "SupremeFX Audio Card", just remove it.

    Now, I could be wrong on this because I'm not an expert on sound device specifications. However, the "SupremeFX Audio Card" has better specifications than the Audigy 2from what I can tell.

    "SupremeFX Audio Card": 24-bit/192KHz Sample Rate
    Audigy 2: 24-bit/96KHz Sample Rate
  3. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,763

    Boot into the BIOS and disable the onboard audio. When you go back into Windows go to Sound(the speaker icon) in Control Panel and make sure the Audigy card is selected as the default. Unless you have the Platinum version of the Audigy with front panel connectors, the headphone jack on your case runs off the motherboards onboard sound not the sound card.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.