TechSpot

Audio Issue

By JumpStart02
Jun 22, 2007
  1. I have no audio.

    It began as so, My computer froze one night, which rarely happens. So I rebooted it by holding the button on my tower. I turn it on then this screen pops up, with a few options.

    Starts Windows Manually, and a few others. I clicked each and all it did was restart my pc.

    I clicked System Options before it got to the screen above, It was something like System recovery. Anyways it worked, My whole computer was brand new. I had to register my name, where i bought it, etc.

    But then.. I could no longer play games, its video card was gone. It had no audio, and the programs it originally came with were gone.

    I have the OS disk, which I heard is what I need to re-install everything. But when i put it in, and restart my pc nothing occurs. I heard I need to edit my BIOS, but I do not know which. Can anyone help? Id appreciate it.

    Should I just return it to the manufacturer? I still have the warranty.
     
  2. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    It sounds like you've rolled it back to a point when no Drivers were installed.

    Did you get a Disc with Drivers on? If so, run it & it'll sort it all out, otherwise you may have to go to the manufacturers website and download / install them.
     
  3. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Device Names

    You havn't named 1 Device or OS.
    Try again.
    It sound like a complete system with no way except to take it where
    you bought it.You need manuals and installation cd discs.
    :rolleyes:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...