TechSpot

Audio Problems On My Compaq Presario 5000

By xxshinobixx2268
Apr 17, 2007
  1. I have a really old computer (1999). and I had windows xp on it after having me since 1999. but after a few months of having xp on there it fried my hard drive (bought a new one). Now I am using Windows Vista home basic on my computer and it works fine. But the problem is that I can't find any drivers neccessary that will work with my OS.

    The sound card is built into the motherboard I think, it's plug and play really.

    I've been searching random sites all day for these drivers but none of them really seem to work?

    help would be much appreciated.

    Thanks.
     
  2. Deathhawk

    Deathhawk TS Rookie Posts: 78

    Post the motherboard details please
     
  3. xxshinobixx2268

    xxshinobixx2268 TS Rookie Topic Starter

    where do I find the motherboard details?
     
  4. Deathhawk

    Deathhawk TS Rookie Posts: 78

    Sorry i took so long...

    Download the following program and under "system summary" you will see the "mainboard" name and "chipset"....post back both please

    http://www.cpuid.com/pcwizard.php
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.