TechSpot

Audio problems (very slow)

By TOGWT
Dec 7, 2011
Post New Reply
  1. Toshiba Satellite M65 S809 - Win XP (I'm not a computer expert by any stretch of the imagination, but need help)

    Audio sounds like it running at half speed sometimes, this happen with all audio (CD, TV YouTube, etc)

    I've updated drivers, still the same.

    Appreciate any and all help
     
  2. TOGWT

    TOGWT TS Rookie Topic Starter

    Would it be safe to 'uninstall' audio via CMD (devmgt.msc)shutdown > and then ''update' audio via CMD?

    Thought process (ChemE not an IT guy) is that if one of the files is corrupted this may fix it.

    Thanks for your time and patience ...
     
  3. mike1959

    mike1959 TS Evangelist Posts: 1,026   +51

    Faulty audio driver?

    You can uninstall the audio driver(s) from Control Panel, Hardware, Device manager.
    Right-click on the 'Sound devices' and audio device you have fitted, and from the right-click menu, choose 'Uninstall'.
    I don't know Toshiba pc's but stereo sound is often 'Realtek AC97'.
    Then you can get the correct audio driver for your pc from the Toshiba website.
    http://uk.computers.toshiba-europe.com/innovation/generic/SUPPORT_PORTAL/
     
  4. Ahmadfini

    Ahmadfini TS Rookie

    maybe you got the wrong driver?
     
  5. TOGWT

    TOGWT TS Rookie Topic Starter

    I had the correct driver but it was corrupted.

    Uninstall / re-install fixed the problem.

    Thank you all for your help...
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...