TechSpot

autochk not found

By arauscher
Dec 18, 2006
  1. Hi,

    This is my first post. I hope I do it right.

    I copied my 80 GB drive to a backup 80 GB drive using a program I have been using for years. Once completed and I rebooted I received the Message "Autochk not found" and the system reboots over and over again. I read, with interest, of others who had (have) similar problems but mine is different. If I remove the back up drive (D) and only have one drive on the system (XP pro) it boots fine.
    I cannot have two drives installed. The drive only has the one partition and both drives boot if it is the only one on the system. The drives are a mirror image of each other, so the backup worked.
    I purchased a program called "Data Protection" and ran registry repair . It found 1100 regristry errors. (That's not a misprint). Fixing the registry errors did not fix the above.

    Oh! Woe,

    Any suggestions. Please
     
  2. seanieb64

    seanieb64 TS Rookie

    Did you set the jumpers on the second drive correctly? The second drive must be set in the jumpers to slave. This could cause some problems with Windows, Windows is trying to boot from both drives and is messing up, Wither that or set in the bios which drive to boot to.
     
  3. arauscher

    arauscher TS Rookie Topic Starter

    autochk not found message

    Yes, the jumpers are correct. I forgot to tell you a little detail. That is, if I install my 20 GB as the 2nd drive all works well. It boots normally.

    I dare not copy to the 20GB drive because the master is causing the trouble. If I did the copy the 20GB would probably be unusable as drive D.

    I do not have KB824105 as mentioned in other Posts.

    Thanks for your help,
     
  4. seanieb64

    seanieb64 TS Rookie

    Hmm... I'd say the "broken drive needs to be slaved or removed, I think they are actually, even though the BIOS is making the second boot, the first is trying to load the OS. If you completely cloned tge drives, remove the 20 GB. IF you need to restore some data, just put the 20 GB into slave mode, the 80 GB into master mode and that should load correctly.
     
  5. arauscher

    arauscher TS Rookie Topic Starter

    Nope. Sorry but that's not the solution.
    I did find something to try on MS knowledgebase saying I must add an entry to the registry. I'm busy with a VB program now so will try it later.

    Don't worry about this, I can get by as is. When or if I find a solution I will post it.

    Thanks for all your input.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...