Autoplay dialog box

By justinash79
May 17, 2008
  1. Hi,

    ever since i cleared my vista off some spyware virus, i noticed that whenever i inserted a usb thumbdrive, SD card or CD, the autoplay option dialog box never did appear again.

    Not that they are not working. They work except that the autoplay option dialog box is never to be seen again. Instead, these media are silently loaded in the background.

    I hope these make sense.

    What are the settings that i need to configure to tweak it back into action.

  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Open Control Panel / Autoplay and click the Reset Defaults near the bottom of the screen. Click the Save Button. Reboot.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...