Aux.class "could not find this item"

By Chronus
Oct 25, 2012
Post New Reply
  1. I somehow managed to get this file unzipped, and into one of my folders. However, when I try to move or delete it, it can't be found. How can I get rid of it?

    I've tried deleting, moving, and renaming it. I've restarted the computer, used kill box, and have read that its an invalid file name in Windows. Does anyone know how I can delete this file so I'm not constantly getting errors when manipulating the folder that it is in?

    As for how I managed to create it in the first place; I used an installer to mod the Minecraft.jar, Minecraft crashed after the installation. The installer made a backup of .jar file, and so I used the IZArc to unzip that backup, which unzipped the aux.class which was part of the backup. It asked if I wanted to replace the aux.class file, and I told it yes thinking nothing of it.

  2. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,757   +165

    Have you tried deleting it in safe mode ?
  3. Chronus

    Chronus TechSpot Enthusiast Topic Starter Posts: 130

    I just tried now, and it gave me the same message. I've also tried deleting the file using the command prompt to no effect.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.