TechSpot

AVG and Outlook

By MISHA8725
Oct 27, 2008
  1. I've been noticing with several people that once AVG is installed it is keeping Outlook (2003 or 2007) from displaying embedded images in Emails. In some cases it also blocks any attachments completely. Since it is the free version Grisoft will not help. I have tried everything I could find. Nothing is working.
     
  2. almcneil

    almcneil TS Guru Posts: 1,277

    You can turn off the e-mail scanner to get around the problem. Or purchase a commercial anti-virus program.

    Best,
    -- Andy
     
  3. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    Even turning off the Email scanner didn't work. It's something in the program I believe.
     
  4. almcneil

    almcneil TS Guru Posts: 1,277

    Well you get what you pay for!

    You might want to uninstall AVG, restart, re-install and see if it corrects the problem.

    BTW, is there some consistency in the images and e-mail attachments it's blocking? Perhaps the AVG is working, it's the content you're receiving.

    Best,
    -- Andy
     
  5. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    This is the third person I've had this happen to. Uninstall, restart, reinstall, re-download another installation....everything. And it's all messages, not just a few select forwarded plain text emails like that. I understand it's a free program. I was simply just asking if anybody had ever found a fix.
     
  6. almcneil

    almcneil TS Guru Posts: 1,277

    I'm not sure I follow you. Are you saying that you've tried re-installing AVG and it didn't solve the problem?

    Best,
    -- Andy
     
  7. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    That's correct.
     
  8. almcneil

    almcneil TS Guru Posts: 1,277

    Sorry to ask another nitpick question but did you ensure you downloaded the latest updates for AVG? I assume you checked that but want to be sure.

    IIRC, Office Outlook uses add-ons much like Internet Explorer. Try checking add-ons and see if there are options within it.

    Best,
    -- Andy
     
  9. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    The only kind of add-ons to be found that might intervene was the AVG safe security search and email scanner function...I think I'm at a dead end.
     
  10. almcneil

    almcneil TS Guru Posts: 1,277

    Were there any settings for the AVG add-on in Office Outlook? I don't have Office Outlook on my PC so I can't check.

    Best,
    -- Andy
     
  11. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    No. It's pretty much inside of the program (AVG) whether or not the Email Scanner is enabled or disabled.
     
  12. almcneil

    almcneil TS Guru Posts: 1,277

    Are you running any other anti-virus, anti-spyware or firewall program (i.e. ZoneAlarm) in the background? Or is it just AVG?

    Best,
    -- Andy
     
  13. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    Just AVG. I had to remove expired Avast! and installed AVG. As soon as you uninstall AVG and restart the computer, the problem goes away.
     
  14. almcneil

    almcneil TS Guru Posts: 1,277

    Try this:

    AVG -> Tools -> Advanced Settings ... -> E-mail Scanner -> Certify E-mail <uncheck>

    See if that works. Try also playing with some of the other E-mail Scanner settings.

    Best,
    -- Andy
     
  15. MISHA8725

    MISHA8725 TS Rookie Topic Starter Posts: 54

    I just did that and I forwarded a message from myself with embedded messages and it seems ok. We'll wait and see until he gets one of his newsletter emails.
     
  16. almcneil

    almcneil TS Guru Posts: 1,277

    Sounds like a conflict between the "certify" check in AVG and Office Outlook.

    Best,
    -- Andy
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...