TechSpot

AVG problems.

By kindangel
Nov 27, 2006
  1. I'm new to asking for tech support on line. although I have a little more savy than the average user, usually I can figure out a lot of basic things for myself. Since you're new, maybe you can help me with a problem I'm having. I've been trying to run my AVG virus detection program, but as soon as I open it up ..... it closes. I've opened it up a number of times to try and read what it says and this is what I got
    "Cannot confirm security status; the control center is not running. Double click on this text or status icon to launch Control Center"

    If I'm really fast I can double click on it and it quickly opens and closes the Control Center, with another message on the bottom saying

    "Internal virus database is (can't record the number before it closes) and was released on"

    There's a bunch of history to this happening, but I'll give you that when you have a chance to respond to this message.
    Thanks for your assistance

    Kindangel
     
  2. Coreybstn

    Coreybstn TS Rookie

    AVG Issue

    From the info you gave me, which program are you using? Based on the limited info, my suggestion is to uninstall and then reinstall the product. It sounds like the control center engine is corrupt. If you are using XP, you would usually get a message stating that your system is not fully protected. Let me know what program and OS you are using.

    Daryl
     
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have moved your post and the reply to it`s own thread in the correct forum. The introduction forum is just for that, introductions and nothing more.

    Regards Howard :wave: :wave:
     
  4. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    Sorry about that Howard. I guess it was my way of introducing myself.
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No problem.

    Did you manage to resolve your issue?

    Regards Howard :)
     
  6. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    I am trying to use AVG, to run the virus program. My OS is XP. I have already uninstalled and reinstalled AVG (it took me a number of times to get it reinstalled - it kept giving me an error)
    I got a virus from an instant message sent from a contact and like an *****, I trusted it. So I tried to run AVG to remove the virus, then the program wouldn't stay open, so I uninstalled AVG and reinstalled (as I previously stated), but it is still doing the same thing. I also uninstalled MSN Messenger and then installed Windows Live Messenger.
    Can I go back and do a system restore?
    Should I uninstall AVG and try and install it again ?(it took me so many tries to get it finally downloaded) For some reason the page to grisoft.com wouldn't open.
    Well, that's the jist of it, any help you can give me would me greatly appreciated.
    K

    Howard.... not yet.
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, let`s see if your system is infected with anything nasty.

    Go and read this thread HERE and post a HJT log into this thread as an attachment.

    If it turns out you do have an infection, I will move this thread to our security and the web forum.

    Regards Howard :)
     
  8. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    I don't know what an HJT is.
    K

    log.... that is....
    K
     
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you click on the link I gave you, you`ll find out where to get it and how to use it.

    Basically, it`s a small programme that allows me to see what`s running on your system and can be used to terminate processes that are nasty etc.

    Once I see your HJT log, I`ll have a better idea of whether your system is clean or not.

    Regards Howard :)
     
  10. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    Howard

    Hate to be such a bother, but something is just not right. I went to your link and clicked on the link at tomcoyote.org and as soon as it took me to the page .... it closed all the windows I had open in IE.
    So now what?
    K
     
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Once you get to Tomcoyote`s website, the download link is on the very first page. You will need to scroll down a little to see it. It`s on the lefthand side and says

    " Download HijackThis
    use the button for direct download "

    Try that and see if you still have problems.

    Regards Howard :)
     
  12. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    Me again Howard

    Still can't do it. I got to the site, without putting the last hrt part on the url, but when I clicked on the download button.... all IE windows closed again.
    K
     
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, try downloading HJT from HERE instead.

    Then go to the link I gave you earlier and follow the instructions for HJT renaming and placement etc.

    Regards Howard :)
     
  14. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    Last Post Today Howard

    Well, something is definitely wrong. I went to the new site (Major Geeks) and tried to download HJT... it took me to the "This page cannot be found" and at the bottom gave me an error message "http 404 not found Internet Explorer".
    I was able to install Easy Spy Remover and they did a scan (but I gotta pay to do anything else)
    It found 2 threats of BDS/Virkel.A - Backdoor Server - Medium
    a bunch of cookies - low
    Adware Searchbar-19 - Spyware - High
    hdaudpropshortcut - spyware - low

    Don't know if this will help you at all. If you have any other suggestions on how to get Hijack This, I'll keep trying. You have been so helpful and efficient, I really appreciate it with this trouble I am having, unfortunately... work beckons and I will have to look at it again later.
    Thank you ever so much.
    K
     
  15. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That definitely sounds like an infected system to me. I have moved your thread to the security and the web forum.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow as many of the instructions as you can.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :)


    This thread is for the use of kindangel only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  16. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    still no luck

    Well, Howard.... after 3 hours of running various scans, programs and tools via your instructions (as much as I can do and finding a **** load of crap and removing it), I still cannot run AVG.... I did note an error in Save Mode saying the "Resident Shield is not loaded". However, after uninstalling AVG, I still cannot get to the website to download it again. Keeps giving me page not found error. As with Hijack this.... keeps closing IE before I can do anything.
    so, I can send you some reports from some of the things I was able to do if that will help. But I'm at a loss.... still don't know what to do to get a virus program on my computer.
    Thanks for all your help. It's great that there are people like you out there helping people "heroes" to save and assist us from those horrible "hackers".
    K
     
  17. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, try this.

    Download and install Firefox from HERE.

    Then, using Firefox instead of IE try and download HJT from either of the links I gave you.

    Let me know the outcome.

    Regards Howard :)

    This thread is for the use of kindangel only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  18. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    Thanks Howard.... I've been meaning to check into Firefox for awhile, my daughter swears by it.
    I was able to download the file.... However, when I open AVG, it is closing again and still giving me the same error message. Going to try Hijack
    K

    went to tomcoyote.org/hjt/..... through the Firefox browser.... closed the window immediately again
    K
    ?????
     
  19. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`ve just sent you an email with the HIjackThis1991.exe file attached.

    I hope that helps.

    Regards Howard :)

    This thread is for the use of kindangel only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  20. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    nope

    I thought of that myself and sent an attachment from my office computer, but it didn't come through as an active (just a box with a blue border) attachment. And your attachment was blocked by hotmail. I will reply to your email with another address you can use.
    K
     
  21. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, no problem.

    Regards Howard :)

    EDIT: Sent to both email addresses.

    This thread is for the use of kindangel only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  22. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    update

    I was finally able to get hijackthis1991.exe loaded (with some difficulty)... don't know for sure if it is loaded properly.... Something is really messing with my system.
    Anyhow.... once it opens..... it closes.
    So.... I'm out of luck again.
    K
     
  23. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m really sorry to hear that.

    I`m sure you understand, that without me seeing a HJT log, there`s nothing I can do.

    I hate having to say this, but I think it`s time you thought about reformatting and reinstalling everything from scratch.

    I`m very sorry I was unable to help you.

    Regards Howard :(

    This thread is for the use of kindangel only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  24. kindangel

    kindangel TS Rookie Topic Starter Posts: 25

    Trojan

    Hi there
    I have had a trojan on my office computer for sometime. AVG picks it up everyday and says the computer needs to reboot to finish the fix. I reboot everyday, but it makes a copy of the file. and so it continues.

    Here is my HJT Log

    [/url]

    Any help would be appreciated (Howard?)
    thanks
    K
     
  25. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have merged your new thread into this one.

    Your HJT log is clean.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.

    The above instructions may well get rid of the trojan, without having to do anything else.


    Regards Howard :)


    This thread is for the use of kindangel only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...