TechSpot

Avira found TR/VB.aqt.58

By sirpa
Apr 6, 2009
  1. some weeks ago avira antivir found the trojan TR/VB.aqt.58 and it said it deleted it. but now my computer keeps freezing during the startup (sometimes it works though), sometimes i get a note saying that windows couldn't be loaded due to a hardware or software failure and i get some options (insert windows installation disc/ run safe mode/ start normal mode if the power went off during startup). i attached the logs from the 8 steps and the antivir log.
    please help.
    oh, um, i'm using windows vista.
     

    Attached Files:

  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Just a suggestion...
    You might get more results from the board if your results were posted in English instead of German.

    AFAIK... Board rules are "English only".
    And my scant German only allows me a cursory understanding of your logs.
    With my being a hobbyist rather than an IT professional,
    my helpfulness to you would be limited to begin with.
     
  3. sirpa

    sirpa TS Rookie Topic Starter

    ah, right, i didn't think of that. thank you for the hint ^_^
    and sorry for being so unperceptive. i'll do the logs again.


    here are the english logs
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Close all open programs
    Run HijackThis scan only
    Check the following entries
    Then select Fix
    Close HijackThis and restart
    Download [​IMG]Combofix to your desktop.
    Lots of info on its use h e r e
    Direct download h e r e

    Locate the downloaded Combofix. Double click on it to run, answering any prompts along the way
    Note: during Combofix scan (lasting up to 10mins) your Desktop and clock may reset (all normal)
    ComboFix will also restart your computer (eventually) and then (eventually) create a log

    Save this log file to be attached to a new reply

    Restart

    Then do another scan with HJT (scan and log file) and attach this to a new reply as well
     
  5. sirpa

    sirpa TS Rookie Topic Starter

    thank you for helping me and sorry for not having replied so long. i'll check the thread more often now
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Looks clean to me :grinthumb

    You can check and fix these three in another HijackThis scan, just to make your system start a little faster
    Clear & Reset System Restore's Cache

    Go to Start >> Run - type or copy/paste control sysdm.cpl,,4 and then press Enter
    * Tick on the checkbox - Turn off System Restore on all drives
    * Click Apply
    Turn it back 'On' by unticking the same checkbox & click Apply, and then OK

    Un-install Combofix
    • Click START then RUN
    • Now type Combofix /u in the runbox and click OK
    • [​IMG]
    • Your Antivirus may prompt you to continue - ok
    (Note: 1 space after ComboFix in that uninstall command)

    Restart

    All done :)
     
  7. sirpa

    sirpa TS Rookie Topic Starter

    thank you so very much, you're a saint :D

    i wish you a joyful easter time/ pleasant weekend!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...