TechSpot

Bad image popups

By helpinfected
Aug 12, 2009
  1. Hi there,
    I'm a newbie and I recently started getting these popups.

    Lsass.exe - bad image. The application or DLL globalroot\systemroot\system32\SKYNETpumpeydo.dll is not a valid Windows image. Please check this against your installation diskette.

    I read through the forum and I am having the same problem as a ton of other people.

    I tried to follow the 8-step-removal process, but I can't even go through the 1st one which is to run my antivirus scanner. I have McAfee but when I double click, it doesn't open. My safe mode doesn't even work - it says Windows encountered a problem.

    Other programs that I can't open: Mozilla, MBAM, among others.

    What should I do?
    Any help would be greatly appreciated! :)
     
  2. helpinfected

    helpinfected TS Rookie Topic Starter

    Here are my scans

    Never mind - I got the scans to work.

    Here are my MBAM, SuperAntiSpyware and Hijackthis logs.
    In MBAM, it found 2 trojans, but SAS found 258 adware tracking cookies. I don't know how to make sense of the Hijackthis log :(

    I will be most thankful if someone can help me out!
     
  3. helpinfected

    helpinfected TS Rookie Topic Starter

    Here are my scans

    Never mind - I got the scans to work.

    Here are my MBAM, SuperAntiSpyware and Hijackthis logs.
    In MBAM, it found 2 trojans, but SAS found 258 adware tracking cookies. I don't know how to make sense of the Hijackthis log :(

    I will be most thankful if someone can help me out!

    View attachment 51436

    View attachment 51437

    View attachment 51438

    Oh, and sorry but I'm not sure how to delete the older post.
     
  4. strategic

    strategic TechSpot Paladin Posts: 1,020

    Hi there!
    I'm not able to read your logs (in training), but I have noticed that your Malware log found 2 infections and it shows 'no action taken' at the end.
    Maybe you should rerun that and remove the infections while you wait ;)
     
  5. helpinfected

    helpinfected TS Rookie Topic Starter

    Hi there!
    Yeah, with the MBAM, I removed the selected items. I actually ran MBAM twice and it removed some trojans. The last time I ran it (about 30mins ago) it didn't find any malware at all.

    I also ran SAS another 2 times and it didn't find anything either.

    Also, the pop-ups have stopped altogether. So am I in the clear?

    I just want to thank you for looking at my logs - you guys are awesome:)
     
  6. strategic

    strategic TechSpot Paladin Posts: 1,020

    I wouldn't say you're in the clear just yet...
    Wait for an official word from a 'specialist' ;)
     
  7. kritius

    kritius TS Guru Posts: 2,084

    There is no one here who is a 'specialist'.

    I would suggest going here for now, www.tech-101.com
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...